The Demo had expired!

0

I have inherited a project that uses EdiFabric and I'm trying to get the integration tests to run.  I'm getting an error:

An exception of type 'System.Exception' occurred in EdiFabric.Framework.dll but was not handled in user code: 'The Demo had expired!'

I have researched how this product is licensed, and the licensing is apparently built in somehow, but I do not understand how to replace what this is using with a licensed version of the software.

The project is apparently loading the references from NuGet as follows:

<PackageReference Include="EdiFabric.Framework" Version="9.8.6" />
<PackageReference Include="EdiFabric.Templates.Hipaa" Version="1.1.0" />
 
Please advise as to how to proceed.
 
Thanks,
Joseph Gordon

Comments

1 comment
  • Hello,

    All packages from NuGet.org are trials, you have to uninstall all of them, including the templates. Use the full packages\DLLs included as part of your purchase. If you have lost the link, please raise a ticket, stating your order number and I'll resend it. 

    0
    Comment actions Permalink

Please sign in to leave a comment.

Didn't find what you were looking for?

New post